Home Page Forums Community International Archive Safety Back up battery

Safety
Back up battery

This topic contains 3 replies, has 3 voices, and was last updated by  yusufraksalam 06/11/2016 at 14:15.

1
3
698
  • Verified

    The BG alarm project consist of  E47ADCN , 3486 , 4 sets of F482 ,connecting key and 12 v Bticino ' s battery  as back up battery. The problem are followings:

    1. if main power of the system was cut off the new external siren 4073 and IS 4070 rang loudly for a few sec and then 3486 controller also turn off . At the log event said "SCS BUS OFF".  Why battery does not supply the system?

    I have try to change 3 PCs of battery but the same and also battery was excited by Car battery charger shop.

    2. At the testing period, the Internal siren alarm only few sec just about 4-5 sec then stop. The system was tested by leave the system in ON (not arm) mode and maintenance mode for more than a week but the same. 

    3. The External siren 4073 was some time non stop flashing after given an alarm but not able to turn off only reset the bus can turn it off. We also try to turn the menu External siren flash in off  but  some time happens.  I do not know why?

    Please help.

    Thank you and best regards,




    User
    yusufraksalam
    Role
    Legrand/BTicino Group
    26 posts
    Verified

    can one use a larger 12v battery for longer backup time ?




    User
    sxpertle
    Role
    System Integrator
    605 posts
    Verified

    Hi Yousuf, do you have the battery on the internal siren? Is it charge or not?

    About the 4073, in which position have you set the dip switch for the power supply choice?

    http://www.homesystems-legrandgroup.com/…/MQ01017-d-EN.pdf

    Please check everything.

    Once again, please contact the subsidiary for this kind of problem.

    Regards




    User
    BT_Marcog
    Role
    Legrand/BTicino Group
    4593 posts
    Verified

    Finally, I have to pay for a new power supply ,because no one right hear know about its problem. Anyway, now it is working fine.




    User
    yusufraksalam
    Role
    Legrand/BTicino Group
    26 posts
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.