Home Page Forums Community Italia Sviluppo OpenWebNet Centrale antifurto 3486 e OpenWebNet

OpenWebNet
Centrale antifurto 3486 e OpenWebNet

This topic contains 5 replies, has 4 voices, and was last updated by  ivanberton 04/10/2019 at 07:53.

0
5
806
  • Verified

    Ciao a tutti,

    possiedo una centrale antifurto 3486 con comunicatore e sono interessato ad attivare e disattivare l'allarme tramite comandi OpenWebNet.

    So che non è possibile utilizzare tali comandi direttamente, ma seguendo questo post:

    http://www.myopen-legrandgroup.com/community/italian_my_open/italian_65536/f/152/t/8127.aspx

    non riesco comunque a configurare la centrale per utilizzare i comandi AUX.

    Qualcuno saprebbe dirmi se è ancora possibile attivare/disattivare l'allarme in quel modo?

    Nel caso sapreste darmi indicazioni più precise considerando che devo configurare le automazioni direttamente dalla centrale e non tramite SW?

    Grazie




    User
    Spugna85
    Role
    Other
    20 posts
    Verified

    Ciao, non è possibil attivare e disattivare direttamente l'impianto antifurto tramite comandi OWN.

    Puoi usare qualche work around come quelle descritto nel link del post che hai inviato.

    Tale modalità  è tutt'oggi utilizzabile

    Ciao




    User
    BT_Marcog
    Role
    Legrand/BTicino Group
    4593 posts
    Verified

    Ciao Marco,

    grazie per la risposta.

    Sapresti indicarmi con più precisione cosa devo fare?

    Io ho provato ad impostare una automazione da centrale,

    Nel link dice che devo impostare come evento un AUX e come azione inserimento o disattivazione.

    Io ho provato ad impostare questa cosa, ma non funziona e non so cosa sbaglio.

    Ho messo evento AUX 1, poi mi chiede di inserire un comando open che penso sia l'azione, o sbaglio?

    Cosa dovrei mettere come comando open? *5*8##?

    Quindi mi aspetterei che da smartphone invio una cosa tipo *9*1*1## e la centrale esegue il comando *5*8## inserendo quindi l'allarme. E' corretto il ragionamento?

    Grazie.




    User
    Spugna85
    Role
    Other
    20 posts
    Verified

    Ciao Spugna85, sei poi riuscito ad attivare l’antifurto tramite canale ausiliario? Anch’io ho le tue stesse difficoltà  e non riesco a trovare una soluzione




    User
    zar1978
    Role
    Software Developer
    14 posts
    Verified

    usate la sezione automazioni della centrale antifurto. come evento usate un ausiliario *9*etc etc guardate la guida mentre nell’azione usate queste frame *5*9## oppure *5*8##

    una attiva e l’altra disattiva




    User
    ivanberton
    Role
    System Integrator
    55 posts
    Verified



    User
    ivanberton
    Role
    System Integrator
    55 posts
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.