Home Page Forums Communauté Française FAQ Communauté MyOPEN Classe300X13E 344643

Communauté MyOPEN
Classe300X13E 344643

This topic contains 6 replies, has 4 voices, and was last updated by  TriniTy 21/02/2019 at 21:59.

0
6
1073
  • Verified

    Bonjour,

    J’ai installé, il y a peu, un bticino Classe300X13E type 344643. Quelques jours après la mise en route, alors que tout allait bien, je recevais les sonneries sur mon smartphone…une mise à jour s’est faite et a été jusqu’à la fin.

    Depuis j’ai le signal du wifi qui clignote rouge sur la face avant du Classe300X13E.  Je n’ai plus d’accès au wifi. Le message d’erreur dit :”Présence de problème avec le wifi. Réessayer…j’ai réessayé….mais toujours rien…le wifi de la maison fonctionne….

    La 1ère mise à jour ayant été faite via une demande sur le smartphone. J’ai fait une 2ème mise à jour avec le firmware du site via MyHome Suite est le câble mini USB…Tout se passe correctement jusqu’au point 6 et au redémarrage…même chose…le wifi est bloqué… et la version du firmware a bien été installée…ver 1.1.41…par contre la MAC c’est 00:00:00:00.

    Auriez-vous une idée pour solutionné le problème…même en débranchant, rebranchant, reset dispositif, reset wifi…???

    Est-il possible de recevoir un lien pour télécharger le firmware initial ?

    Merci d’avance

     




    User
    looping75
    Role
    Installer
    1 posts
    Verified

    Bonjour, avez vous essayé le reset dispositif ?

    cordialement

    • This reply was modified 1 year, 7 months ago by  TriniTy.



    User
    TriniTy
    Role
    Legrand/BTicino Group
    39 posts
    Verified

    Bonjour,

    Contactez le Service Relation Client:

    0810 48 48 48




    User
    sach3
    Role
    Installer
    222 posts
    Verified

    Bonsoir,

    tout fonctionnait bien sur mon appareil classe 300x (software version firmware 1.2.14). Exactement le même message d’erreur que l’initiateur de sujet alors que mon wifi chez moi fonctionne bien.  Je n’ai rien touché ni fait de mise à jour.

    j’ai tenté un reset wifi et complet sans succès. Une proposition de correction ?

    je  vous remercie




    User
    Isham
    Role
    End User
    2 posts
    Verified

    Bonjour,
    Contactez le Service Relation Client:
    0810 48 48 48

    • This reply was modified 9 months, 3 weeks ago by  TriniTy.



    User
    TriniTy
    Role
    Legrand/BTicino Group
    39 posts
    Verified

    Bonsoir, je n’arrive pas à joindre ce numéro de Suisse, y’a t’il un autre numéro ?

    je vous remercie




    User
    Isham
    Role
    End User
    2 posts
    Verified

    Bonsoir vous avez essayé Legrand Suisse ici : http://www.legrand.ch/fr/contacts/contacts-menu/support-technique.html




    User
    TriniTy
    Role
    Legrand/BTicino Group
    39 posts
Viewing 7 posts - 1 through 7 (of 7 total)

The forum ‘Communauté MyOPEN’ is closed to new topics and replies.