Home Page Forums Community Italia FAQ MyOpen Community Collegamento Google Home Mini

MyOpen Community
Collegamento Google Home Mini

This topic contains 56 replies, has 20 voices, and was last updated by  midrumdomo 15/12/2019 at 13:59.

0
56
27315
  • Verified

    Ciao a tutti.  Mi sono letto prima i post precedenti: ho un sistema con myhomeserver1 al quale ho interfacciato openHAB su Raspberry e Google home mini (funziona, anche se la risposta non è immediata). Per poter gestire anche i vari apparecchi non Bticino (Smart tv Samsung, elettrodomestici Siemens, ecc) ho collegato i vari account/ app a IFTTT e funzionano tutti. Ho provato anche ad interfacciare direttamente la parte bticino tramite account elliot: ifttt si logga, elliot mi chiede consenso per le varie componenti dell’impianto, ma poi non riesce a completare il collegamento (errore 503). Può essere che ifttt riesce ad interfacciarsi solo con la nuova serie living now (home+control)? O sbaglio io qualcosa? Volevo evitare di fare quadruplo passaggio Google home > ifttt > openHAB > bticino.  grazie

     




    User
    Ddbz
    Role
    End User
    2 posts
    Verified

    Ciao, per il collegamento IFTTT io non ho usato Eliot APIs etc ma semplicemente ho abilitato OpenHab Cloud e connessso IFTT, reso gli objects visibili a OpenHab Cloud e creato delle applet Google Assistant che utilizzano OpenHabianCloud. Hia provato questo link?




    User
    gilbertococchi
    Role
    Software Developer
    5 posts
    Verified

    Buonasera a tutti!

    Mi auguro di scrivere nel posto giusto. Ho deciso di farlo perché sono almeno 3 giorni che mi dimeno in tutti i forum della rete e non riesco a far connettere Google Home con il mio openhab2!

    Il mio problema è che dopo aver dato il consenso sull’applicazione, l’app Google Home mi risponde che c’é un errore nella connessione.

    P.s. ho seguito alla lettera questa guida:

    https://www.openhab.org/docs/ecosystem/google-assistant/

    Mi auguro di leggervi presto! Grazie a tutti anticipatamente!




    User
    midrum
    Role
    Installer
    3 posts
    Verified

    Buongiorno a tutti, dunque questa notte è avvenuto il miracolo! Ho connesso google home ad OpenHab (anche se in tutta onestà non ho capito cosa ho fatto per farlo connettere).

    Adesso il punto è che non si è portato tutto quello che avevo in OpenHab…Consigli?!?

    Grazie 1000, Marco.




    User
    midrum
    Role
    Installer
    3 posts
    Verified

    Ciao a tutti e ciao @mvalla,
    <p style=”text-align: center;”>Visto che ormai mi sto dedicando moltissimo a OH, volevo sapere per la diffusione sonora come devo comportarmi.  Mi spiego meglio, ho un impianto myhome con f454, f441m ed i classici amplificatori a 503, una radio scs ed una sorgente aux.  Il mio problema è che il binding non mi vede questi componenti audio,  secondo voi, cosa devo fare?</p>




    User
    midrumdomo
    Role
    Installer
    6 posts
    Verified

    La diffusione sonora e AUX non sono supportati dal binding.




    User
    mvalla
    Role
    End User
    84 posts
    Verified

    Grazie mille @mvalla, allora proverò con metodi alternativi ?

    Grazie ancora per tutto il lavoro che hai fatto con il tuo binding!




    User
    midrumdomo
    Role
    Installer
    6 posts
Viewing 7 posts - 51 through 57 (of 57 total)

You must be logged in to reply to this topic.