Integration
F459 & Nuvo

This topic contains 11 replies, has 8 voices, and was last updated by  denys.ihome 21/12/2017 at 06:57.

0
11
2657
  • Verified

    Hi,

    I received my Nuvo power amplifiers to replace my F503. I also received my F459 gateway to control the Nuvo players with the dedicated menu on 10" screen and with switches.

    My problem is the F459 cannot see the Nuvo devices on my network.

    But :
    – F459 is working as a gatway with imyhome
    – Nuvo P200 is working with Nuvo android app and iphone app.

    Both of them are on the same network. I've tried to uninstall Nuvo driver and reinstall with 1.1.6 but I still have the same issue. If someone have an idea…..

    Br,

    MV.




    User
    VIDEAU
    Role
    Installer
    31 posts
    Verified

    Hi Mathieu

    A couple of questions for you in order to demtermine the issue.

    – Can the 10" Screen see and control the Nuvo players? (Note the screen does not require the F459 in order to do this)

    – Are you sure the F459 is part of the same network? (Is it still in the factory Static IP)

    – Is UPnP allowed in your routers defence settings?




    User
    rphopkins
    Role
    Legrand/BTicino Group
    566 posts
    Verified

    Hi Richard,

    Yes, the 10" can see Nuvo players and command them.

    – F459 is part of the network. and static IP is assigned by DHCP : 192.168.0.37. F459 is working as a gateway

    – 10" screen IP is 192.168.0.40 and assigned by DHCP

    – Nuvo P200 IP assigned by DHCP is 192.168.0.17

    – DHCP range from 192.168.0.10 to 254

    UPnP was off on my router. I put it on and reboot the F459 but still the same issue.

    I also plug a P3100 on the network but still have the same issue.

    Mathieu.




    User
    VIDEAU
    Role
    Installer
    31 posts
    Verified

    Hi Mathieu

    This is a strange situation as the players are working and can be discovered as demonstrated by the 10" Screen. Is the F459 on the same network switch as the 10" and the players?




    User
    rphopkins
    Role
    Legrand/BTicino Group
    566 posts
    Verified

    all the network is plugged on a 16 ports Cisco SOHO unmanageable switch

    I also plugged the P3100 which is working and detected by the 10".

    My F459 configuration :

    – Hardware Platform    F459

    – Version Firmware   2.0.48

    – Version du Driver Manager    2.0.23

    – IP ranges actuelles    Non configuré.

    – Driver(s) installé    NuVo Wireless (version 1.1.6)

    Br,

    Mathieu




    User
    VIDEAU
    Role
    Installer
    31 posts
    Verified

    My P200 was the master. I reboot all my netwook. I plugged my P3100 first. Now, zone 1 of P3100 is the master. After I plugger my P200. Reboot the F459 and he can see everything 🙂

    MemberId UPnP discovery flags

    memberId-0025ed1d72a4 Bureau

    memberId-0025ed1d72a5 Cuisine          master

    memberId-0025ed1d72dd CH Parentale

    memberId-0025ed1d751e HiFi salon

    All is working except one thing.

    I've seen ine Legrand office, on the 10", a new page in function menu dedicated to nuvo, with jackets…. I do not have access to it right now. My 10" have the latest firmware.

    Br,

    MV.




    User
    VIDEAU
    Role
    Installer
    31 posts
    Verified

    Hello!

    I have same problem with Mathieu.

    I have system to test. It have 1x  F459 and 1x H4652 ,1 x Nuvo P200. And it connect to one router disable UPnP.

    – F459 have IP AD: 192.168.1.45.

    – Nuvo have IP AD: 192.168.1.150.

    But F459 don't see Nuvo. I try reboot F459 and P200 but still same issue. Can somebody help me!

    Model Nuvo P200(1.5.2)




    User
    vuongxuanphuc
    Role
    Installer
    25 posts
    Verified

    NuVo presents itself in UpNp, so, if disable it's not possible to find it.

    So, enable upnp first

    Check if all the network parameter are ok, consider that switches in the middle can filter upnp messages

    as last try, you can connect at the same router F459, TS and NuVo cabled (not wifi)

    Let us know




    User
    BT_Lorenzo
    Role
    Community Manager
    7365 posts
    Verified

    the same for me, i've got 1 p3500 and 1 f459

    first zone 192.168.1.32

    2nd zone 192.168.1.33

    F459 192.168.1.202

    i find everyone on the network, i can play musik with the app or the screen 10"

    the f459 doesn't find nuvo player, i've tried to plug it directly to the lan output of the p3500 but it doesn't work

    could you help me?

    thanks




    User
    jey974
    Role
    Installer
    9 posts
    Verified

    have you resolved your problem? seems like i have the same situation here – nuvo players are working fine – but F459 does not find any player?




    User
    bticinonox
    Role
    Software Developer
    83 posts
Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.