Home Page Forums Community International Develop OpenWebNet How to send commands on the F420 module by Open Web Net?

OpenWebNet
How to send commands on the F420 module by Open Web Net?

This topic contains 4 replies, has 2 voices, and was last updated by  babor 24/03/2019 at 19:39.

1
4
202
  • Verified

    hi guys,

    I have a MyHome Bticino with webserver F454 and one scenario module F420.

    I want to use a ScenarX application. With this software it is possible to manage many functions of the scenario module as the programming of a scenario.

    The software is freeware and supports the Microsoft Windows system.

    In the configured system it is required a scenarios module and a webserver without password to the IP address of the pc where the software is installed.

    But i have big problem. I try to send the commands ” *0*1#1*81## “, It is not work.

    Then I send an OWN command to module f420 by port 20000 and ip:192.168.1.35, I get an answer: “connection not aviable”

    F454 ip 192.168.1.35 web server

    F420 A:0 PL:1 scenario

    067572 A:0 PL:1 – 4-button touch control unit

    My question is that can i put a scenario (scenario 1 ) on the F420 module by Open Web Net?

    What do you think about it?

    • This topic was modified 1 month, 2 weeks ago by  babor.
    • This topic was modified 1 month, 2 weeks ago by  babor. Reason: 1
    • This topic was modified 1 month, 2 weeks ago by  babor. Reason: 1
    • This topic was modified 1 month, 2 weeks ago by  babor. Reason: 1
    • This topic was modified 1 month, 2 weeks ago by  babor. Reason: 1



    User
    babor
    Role
    Installer
    10 posts
    Verified

    you can use the followings

    to start recording

    *0*40#X*WHERE##                        X=scenario (1-16)  Where=F420 Module address

    to end recording

    *0*41#X *WHERE##

     

    to erase

    *0*42#X*WHERE##

    to lock

    *0*43*WHERE##

    to unlock

    *0*44*WHERE##

     




    User
    alkashat
    Role
    System Integrator
    5 posts
    Verified

    hi, alkashat

    thanks a lot, i’ll try and report the result

    • This reply was modified 1 month, 1 week ago by  babor.



    User
    babor
    Role
    Installer
    10 posts
    Verified

    alkashat hi, can you see the MyHome_suite.

    Factory default password is ‘12345’.

    conversation goes as follows

    [shell]netcat 192.168.1.35 20000[/shell]

    *#*1##

    [shell]*99*9##[/shell]
    *#603356072##</p>
    I can’t access to the f454 server. What should I do?
    thanks

    • This reply was modified 1 month ago by  babor.
    • This reply was modified 1 month ago by  babor.



    User
    babor
    Role
    Installer
    10 posts
    Verified

    thanks who tried to help me, unfortunately the program MyHOME suite v 3.4.4 does not work correctly with F454.

    I was able to configure everything through the web interface.

    F454->Security->IP addresses range->192.168.1.1 to 192.168.1.255,

    everything worked for me.

     

     

    • This reply was modified 1 month ago by  babor.
    • This reply was modified 1 month ago by  babor.



    User
    babor
    Role
    Installer
    10 posts
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.