Home Page Forums Community Italia FAQ MyOpen Community LN4672M2 vs L4671/2

MyOpen Community
LN4672M2 vs L4671/2

This topic contains 8 replies, has 3 voices, and was last updated by  massimomax 14/09/2019 at 09:06.

0
8
635
  • Verified

    Buongiorno, nel 2003 ho installato un impianto di automazione tapparelle utilizzando i seguenti componenti:

    nr. 1 alimentatore E46ADCN

    nr. 11 attuattori a 2 relais L4671/2 (uno per ogni tapparella)

    nr. 2 comandi generale per carichi singoli/doppi L4652/2

    Il tutto è configurato fisicamente: ogni attuatore ha configurato A=1..9 come numero stanza, PL=1..9 come numero progressivo all’interno della stanza, M=vuoto, G=1 o 2; quindi gli attuatori sono divisi in 2 gruppi e i due comandi generali comando i due gruppi (A1=GR, PL1 = 1 o 2, M1=GEN, A2=PL2=M2=vuoti).

    La scelta di questo sistema era stata ponderata, proprio perchè è modulare e non necessitava di alcun collegamento a computer e/o centraline di programmazione, che ti obbligano a costi e complicazioni superiori, che nel mio caso non ritenevo opportune.

    Ora si è guastato un attuatore l’ho sostituito con il nuovo modello LN4672M2 (come sapete il precedente è fuori produzione), e qui iniziano i problemi.

    Questo nuovo non ha la programmazione fisica del gruppo, ma solo quella virtuale. Per superare questo problema ho pensato di eliminare il livello GRUPPO ed utilizzare al suo posto il livello AMBIENTE (che di fatto non usavo).

    Per prova ho preso a campione una stanza e ho programmato i due attuatori cosi:

    L4671/2  A=1, PL=3, M=vuoto, G=vuoto

    LN4672M2 A1=1, PL1=5, M1 = vuoto, A2 = PL2 = M2 = vuoti

    L4652/2 A1=AMB, PL1=1,M1=GEN, A2=PL2=M2 = vuoti

    con la configurazione qui sopra funziona in remoto solo l’attuatore vecchio L4671/2, mentre in locale funzionano entrambi.

    Se cambio la configurazione del comando generale (tolgo M1=GEN):

    L4652/2 A1=AMB, PL1=1,M1=vuoto, A2=PL2=M2 = vuoti

    allora funziona in remoto solo l’attutatore nuovo LN4672M2, ed in locale funzionano entrambi

    con questa configurazione del comando generale, anche aggiungendo il G=1 al vecchio attuatore non cambia nulla.

    Ovviamente ad ogni variazione di configurazione fisica, tolto l’alimentazione all’alimentatore e poi la reinserisco.

    Possibile che non esista un modo per configurare fisicamente il nuovo attuatore ? Mentre esiste la possibilità fisica di disabilitare il funzionamento con Neutro.

    Come si risolve l’inserimento del nuovo attuatore in un impianto esistente con attuatori vecchi ?

    Grazie e buona giornata

     




    User
    massimomax
    Role
    Software Developer
    5 posts
    Verified

    Ciao Massimo, la configurazione virtuale è stata pensata per ampliare le possibili configurazioni dei dispositivi, limitate con i configuratori fisici.

    Se riesci a configurare in modo virtuale il nuovo  LN4672M2 potrai sostituire il vecchio L4671M2 senza fare alcuna modifica all’impianto esistente.

    Per effettuare la configurazione virtuale di serve:

    – il software MyHomeSuite recuperabile facilmente dal link http://www.homesystems-legrandgroup.com/BtHomeSystems/home.action

    – un oggetto che faccia da gateway tra il bus e il software F454, MH202,

    Per quanto riguarda la disabilitazione del neutro dalla scheda tecnica sembra esista una procedura da seguire nel caso di configurazione fisica: prova a dare un’occhiata alla pagina 7 del seguente documento https://www.catalogo.bticino.it/app/webroot/low_res/395495_463080_MQ01021_b_IT.pdf

    Se puoi vuoi fare un bella modifica all’impianto puoi installare un MyhomeServer1 che oltre a permetterti di poter fare la configurazione virtuale dei dispositivi via app ti da la possibilità di controllare gli oggetti dal cellulare sia da locale che da remoto. Verifica però che i dispositivi che hai siano dotati di ID prima di optare per questa scelta.

     

     

    • This reply was modified 5 months, 3 weeks ago by  f.franze.



    User
    f.franze
    Role
    Software Developer
    29 posts
    Verified

    Ciao f.franze,

    sono a conoscenza delle possibilità che offrirebbe installare un webserver, ma il problema sta che la configurazione virtuale ha SOSTITUITO la configurazione fisica, quindi non ha tolto una limitazione, ma bensì aggiunta ad impianti non recenti.

    Il produttore mi ha indicato il nuovo componente LN4672M2 come sostitutivo compatibile al L4672/2 ….. e non funziona !

    Per il MyHomeserver (che non mi serve) comunque ci sarebbe il problema che i 12 dispositivi già esistenti non sono dotati di ID. E cambiare tutto si va incontro ad una spesa spropositata.

    Tornando alla mia richiesta: se volessi abbandonare l’idea del GRUPPO e mi sposto su quella di AMBIENTE (come l’esempio che spiego nel primo post), dividendo tutti i Punti Luce su 2 ambienti,  perchè non funziona ?

    Grazie

     




    User
    massimomax
    Role
    Software Developer
    5 posts
    Verified

    Ciao Massimo,  facendo riferimento al documento https://www.catalogo.bticino.it/app/webroot/low_res/395495_463080_MQ01021_b_IT.pdf  a pagina 5 paragrafo 4 ci sono le informazioni che ti servono.

    Sul LN4672M2 puoi configurare il tasto di sinistra per pilotare in locale la tapparella e il tasto di destra per pilotare l’ambiente, in tal caso dovrai mettere A2 = AMB PL2 = numero ambiente, M2 = configuratore tapparella, A1, PL1 e M1 per la tapparella locale, quindi i valori che avevi sul LN4671M2.

    Spero di esserti stato utile.

    Ciao

     

     




    User
    f.franze
    Role
    Software Developer
    29 posts
    Verified

    Ciao f.franze,

    il dispositivo LN4672M2 lo sto utilizzando come comando locale e ho il L4652/2 per comandare un gruppo di attuatori ( quattro vecchi L4671/2 e un LN4672M2).

    Se uso il comando remoto per comandare il gruppo funzionano tutti tranne quello nuovo (perchè è da configurare virtualmente).

    Invece se uso il comando remoto per comandare l’ambiente (ho messo a tutti il configuratore ambiente uguale e cambiato la configurazione del comando remoto), mi succede una cosa strana: se il configuratore M1 è GEN mi comanda i quattro vecchi L4671/2, mentre se il configuratore M1 è vuoto, comanda solo il nuovo LN4672M2.
    <p style=”box-sizing: border-box; margin: 0px 0px 10px; color: #48595f; font-family: DinPro, sans-serif;”>Io non devo utilizzare il LN4672M2 per comanda altri attuatori remoti.</p>
     

    grazie




    User
    massimomax
    Role
    Software Developer
    5 posts
    Verified

    Quesito: posso usare il dispositivo MH201 (modulo scenari IP BUS-SCS) per programmare virtualmente il dispsitivo <span style=”color: #48595f; font-family: DinPro, sans-serif;”>LN4672M2 ?</span>

    grazie

    Massimo




    User
    massimomax
    Role
    Software Developer
    5 posts
    Verified

    Con l’MH201 non ho mai provato, ma penso di si.




    User
    f.franze
    Role
    Software Developer
    29 posts
    Verified

    Scusa massimomax, come hai risolto? Io ho esattemente lo stesso inconveniente.

    Alessandro




    User
    almbaldini
    Role
    Consultant
    1 posts
    Verified

    Ciao almbaldini,

    non ho ancora risolto. L’assistenza mi ha consigliato come soluzione di cercare qualcuno che mi possa fare la configurazione del nuovo dispositivo.

    Ed è un risposta che mi lascia molto perplesso !!!!

     




    User
    massimomax
    Role
    Software Developer
    5 posts
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.