This topic contains 31 replies, has 14 voices, and was last updated by  modenet 08/09/2019 at 22:12.

0
31
7646
  • Verified

    Grazie Giampaolo, il mio problema però è ancora a monte e cioè sia in homekit che in alexa non vedo le tapparelle come dispositivo mentre in paper ui di openhub e vedo e le comando




    User
    zo77rro
    Role
    System Integrator
    3 posts
    Verified

    Scusa una domanda: ma per la configurazione dell’impianto hai utilizzato PaperUI tramite file? perchè tramite PaperUI anche a me non funzionavano. Ho utilizzato la configurazione via file per forzare la modalità di utilizzo delle tapparelle.

    Pubblica la configurazione ITEM e THINGS delle tapparelle, cosi controllo.

    ciao.

    giampaolo.




    User
    tecad
    Role
    Other
    160 posts
    Verified

    Ho usato la PaperUI, le luci me le ha trovate con funzione discovery in automatico (configurate come switch) mentre le tapparelle le ho inserite manualmente sempre da PaperUI come Automation e il tutto funziona da OpenHab sia in versione dekstop che da app, sia il locale che da remoto, invece da homekit mi ha visto solo le luci (quando l’ho configurato la prima volta non avevo ancora inserito manualmente le tapparelle)




    User
    zo77rro
    Role
    System Integrator
    3 posts
    Verified

    ciao @zo77rro
    Ti consiglio di andare qui:
    https://community.openhab.org/t/bticino-openwebnet-new-openhab2-binding-ready-for-testing/43377/508
    e di spiegare bene la tua configurazione e il tuo problema.
    Sul forum di openHAB ci sono molti che usano il binding e hanno affrontato diverse configurazioni anche con HomeKit.
    Nel tuo caso penso che non siano impostati bene i tags per gli Item Automation che hai configurato manualmente da PaperUI.
    Hai seguito quanto indicato nel README?
    E in particolare la parte relativa alla integrazione con gli Assitant?
    controlla bene quali tags sono associati ai tuoi rollershutter e se sono supportati dal Plugin HomeKit di openHAB.
    Se non riesci a risolvere cerca aiuto su quel forum.
    Ciao
    M




    User
    mvalla
    Role
    End User
    82 posts
    Verified

    buongiorno a tutti.

    il binding openhab per openwebnet e’ compatibile con i videocitofoni 300X?

    ho installato il videocitofono 2 fili 344642 e interfaccia wifi, e volevo capire con cosa lo posso interfacciare via rete

    sono disponibili i protocolli per rilevare la suoneria e comandare l’apertura porte? magari via rest?




    User
    app41
    Role
    Consultant
    3 posts
    Verified

    No, il binding non puo’ comunicare con i videocitofoni 300X perche’ questi non utilizzano il linguaggio OpenWebNet di BTicino. Un modo per interfacciarsi col citofono dovrebbe essere tramite cloud con le API “Works with Legrand”, ma personalmente non ho mai provato.




    User
    mvalla
    Role
    End User
    82 posts
    Verified

    grazie mvalla della cortese risposta

    a me serve tirare fuori la segnalazione di campanello suonante e di poter comandare l’apertura della porta

    nessuna idea o proposta?

     




    User
    app41
    Role
    Consultant
    3 posts
    Verified

    tristezza!

    mi sembra che BTicino faccia molto marketing ma nella sostanza questo videocitofono non si integra con niente

    altro che IoT….




    User
    app41
    Role
    Consultant
    3 posts
    Verified

    Ciao a tutti, ho installato OpenHab con OpenWebnet su raspberry nel tentativo di usare Google Home.

    Volevo chiedere se qualcuno mi potrebbe aiutare a capire come creare i vari file (items, sitemap, ecc…) per l’interfaccia BasicUI, premetto che con la PaperUI vedo tutti i device e in Control riesco ad utilizzarli.

    Inoltre non riesco a capire come mai una volta “agganciato” il myopenhab su Google Home vedo tutti i dispositivi con lo stesso nome e senza dettagli che mi consentano di individuarli. Per esempio tutte le tapparelle hanno lo stesso nome: Rolle shutter, i termostati tutti: Temperature. Nell’interfaccia PaperUI li ho rinominati tutti, sulla base del loro indirizzo BUS.

    Grazie e scusate se sono stato lungo ma non so più dove sbattere la testa 🙂




    User
    elona
    Role
    Other
    1 posts
    Verified

    stesso problema…




    User
    modenet
    Role
    Software Developer
    227 posts
Viewing 10 posts - 21 through 30 (of 32 total)

You must be logged in to reply to this topic.