Home Page Forums Community International Develop OpenWebNet OpenWebNet Client and MyHomeServer1

OpenWebNet
OpenWebNet Client and MyHomeServer1

This topic contains 3 replies, has 3 voices, and was last updated by  rcardin 09/04/2019 at 20:31.

0
3
824
  • Verified

    Hi all

    i try to connect to my MyHomeServer1 with the OpenWebNet Client but i give “Event disconnected Handshake has failed” error

    I suppose the password are default one, but i try 12345, abcde, test1234 with no luck

    does anyone can help me?




    User
    giusfaccilongo
    Role
    System Integrator
    3 posts
    Verified

    Are you sure you know the correct password ?
    I think you can check/change the password from the BTicino configuration software.

    Also I suggest you try this official client:

    https://www.myopen-legrandgroup.com/developers/

    then tab TOOLS, then OpenWebNet Client Windows, file name is: OpenWebNet_Client_windows_32bit.zip

    There you must check HMAC if you have a text password.

    Bye
    M

    • This reply was modified 8 months ago by  mvalla.



    User
    mvalla
    Role
    End User
    81 posts
    Verified

    Hi mvalla

    you right, I check again the password and it was wrong.

    I’ve correct it and now work fine

    So now I have just another question, but I put it in the OpenHab community

    Thanks a lot




    User
    giusfaccilongo
    Role
    System Integrator
    3 posts
    Verified

    <span style=”color: #36758a; font-family: DinPro, sans-serif; font-size: 15px;”>giusfaccilongo where did you find the right password? I have the same problem as yours, but I don’t know how to retrieve such information.</span>

    Many thanks.




    User
    rcardin
    Role
    End User
    1 posts
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.