Home Page Forums Community International Develop OpenWebNet percentage state of 0 675 57

OpenWebNet
percentage state of 0 675 57

This topic contains 13 replies, has 3 voices, and was last updated by  BT_Lorenzo 07/07/2017 at 19:04.

1
13
1670
  • Verified

    Hello everybody.

    The actuator 0 675 57 (advanced actuator for shutters) allows to send and receive shutter position as a percentage. How is it possible to achieve that with open web net?

    Thanks




    User
    steplebr
    Role
    Enthusiast
    12 posts
    Verified

    this function is still not available

    Have nice Easter

    Lorenzo




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Dear Sir,

    Any news about this command. A lot of client ask me to integrate this state on MyOmBox. Could you share with us the right openWebNet frame please ?




    User
    niconeo
    Role
    Software Developer
    239 posts
    Verified

    *#2*WHERE*#11#001*PERCENTAGE##

    WHERE = standard

    PERCENTAGE from 0 to 100




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Thanks for your answer Lorenzo. it's working. Do you have the openWebNet frame to get the PERCENTAGE ?




    User
    niconeo
    Role
    Software Developer
    239 posts
    Verified

    Hello Lorenzo,

    I'm glad to see some news after such a long time. However; I didn't manage to set a percentage state on my shutter through F455 gateway. I sent *99*0## to initiate a command session, then *#2*11*#11#001*70## to set shutter 11 to position 70%.

    Was that right?




    User
    steplebr
    Role
    Enthusiast
    12 posts
    Verified

    Hallo [mention:86387f0f1f32419a8ac3412e67f3d720:e9ed411860ed4f2ba0265705b8793d05]

    unfortunatelly the F455 is out of my control, I never had one in my office.

    It's probably that it doesn't manage that message Sad

    Lorenzo




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Dear Lorenzo,

    I would like to know the right frame to get PERCENTAGE from shutter please. I work on a new update and our clients would like to know the PERCENTAGE of each shutter. Do you have the same frame like we use for the light eg ? *#2*0## not working and return always 0 ?




    User
    niconeo
    Role
    Software Developer
    239 posts
    Verified

    you can ask shutter percentage only if you use F401 (DIN actuator) or 4661M2 (command/actuator)

    With F411/2 /4 you can not

    the message is the previous one:

    *#2*WHERE*11##

    WHERE = standard




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Any solution for 067557 ? this frame return to me *#*0##.




    User
    niconeo
    Role
    Software Developer
    239 posts
Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.