Home Page Forums Community International Develop OpenWebNet percentage state of 0 675 57

OpenWebNet
percentage state of 0 675 57

This topic contains 13 replies, has 3 voices, and was last updated by  BT_Lorenzo 07/07/2017 at 19:04.

1
13
1663
  • Verified

    Hi Niconeo,

    which MyHome Gateway are you using?

    Lorenzo




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Hi Niconeo,

    page 19 of WHO 2 OpenWebNet document

    *#2*WHERE*10##

    Sorry, my fault in the previous message, but it’s correct in the document.

    This is Living Room of my house:
    req: *#2*01*10##
    asw: *#2*01*10*10*49*001*0##

    So, shutter is at 49%
    I use F454, v2
    Lorenzo




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
    Verified

    Thank you Lorenzo, “*#2*81*10##” works for me.

    Do you know if other openWebNet frame are available to return all the purcentage shutters in the same frame like *#2*0##

    It will be the must for me to create a fast application.

    Thanks

    • This reply was modified 2 years, 7 months ago by  BT_Lorenzo.



    User
    niconeo
    Role
    Software Developer
    239 posts
    Verified

    No, the standard status request is useful just to know if the “movement status” (moving up, stop, moving down), not the position.

    have nice weekend




    User
    BT_Lorenzo
    Role
    Community Manager
    7366 posts
Viewing 4 posts - 11 through 14 (of 14 total)

You must be logged in to reply to this topic.