Home Page Forums Community International Develop OpenWebNet L4686SDK – TEMPERATURE CONTROL

OpenWebNet
L4686SDK – TEMPERATURE CONTROL

Ce sujet a 7 réponses, 2 participants et a été mis à jour par  BT_Lorenzo, le 23/02/2015 à 09:56.

0
7
759
  • Verifié

    Hi

    We are testing L4686SDK but we faced a problem at temperature control part. We are using Open USB Client to send the commands. 

    We have a L4686SDK : 15W03 & NT4695: 14W49 and a relay. We are testing one zone.

    When we checked the openwebnet guide (temperature part) For example: For OFF Command *4*303*where## (in our case *4*303*where## for zone 1) but it does not work.

    We found the OFF command by monitoring system *4*103*#0#1##  and this command works.

    But we can not send a command to set the zone at "N" degree *#4*where*#14*T*M## like set zone 1 at 26 degree  *#4*1*#14*0260*1## 

    It does not work. 

    When I monitor the system I see *4*110#0260*#0#1## but when I send this command it does not work too.

    I also tried a CEN command by using MH200N to set  zone 1 at 26 degree after CEN command we read exactly  the same code *4*110#0260*#0#1##

    Can you help us about this

    Regards

    Burak




    Utilisateur
    togay7
    Rôle
    Enthousiaste
    11 posts
    Verifié

    Ciao Burak,

    the 4 zones CU doesn't allow to set in manual the zone.

    You can set up the same operative mode for all the zone.

    For a program you can set up different set point per each zone.

    That's why it doesn't work.

    Lorenzo




    Utilisateur
    BT_Lorenzo
    Rôle
    Community Manager
    7366 posts
    Verifié

    Dear Lorenzo

    Then 3550 allows I guess. Today I will try it

    Thanks

    Regards

    Burak




    Utilisateur
    togay7
    Rôle
    Enthousiaste
    11 posts
    Verifié

    The 3550 allows to set a zone in a operative mode different than the main unit.

    Lorenzo 🙂




    Utilisateur
    BT_Lorenzo
    Rôle
    Community Manager
    7366 posts
    Verifié

    Dear Lorenzo,

    I created a demo installation with items below;

    3550         14W08

    LN4691    14W51

    F430/4      

    LN4691

    ZA:-

    ZB:1

    Type:-

    Heat:-

    Cool:-

    Pump:-

    IN:-

    Then I want to set Zone 1 to 26.5 degrees. Which command frame do I need to send ?

    And also for OFF which command frame?

    Regards

    Burak




    Utilisateur
    togay7
    Rôle
    Enthousiaste
    11 posts
    Verifié

    Dear Lorenzo

    We sniffed the network and found the codes to set the temp value of the zone

    but when we set LN4691 manually to antifreeze mode or off mode can not change the set degree but if  we  set it to off or antifreeze mode through L4686SDK we can can change the set value of the zone

    Do you know why ?

    Regards

    Burak




    Utilisateur
    togay7
    Rôle
    Enthousiaste
    11 posts
    Verifié

    Okay we found it also




    Utilisateur
    togay7
    Rôle
    Enthousiaste
    11 posts
    Verifié

    ok, good! 🙂

    the message to unblock a probe that is in OFF or Protection is : *4*40*WHERE##

    to set a probe with the C.U. :

    Manual at T = *#4*#WHERE*#14*T*season##

    OFF = *#4*303*#WHERE##

    ciao

    Lorenzo




    Utilisateur
    BT_Lorenzo
    Rôle
    Community Manager
    7366 posts
8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.