Home Page Forums Communauté Française FAQ Communauté MyOPEN MyHome Suite et MyHome server1

Communauté MyOPEN
MyHome Suite et MyHome server1

Ce sujet a 5 réponses, 4 participants et a été mis à jour par  Ph, le 27/07/2019 à 18:07.

0
5
686
  • Verifié

    Bonjour à tous,

    Je viens d’installer un MyHome Server 1 et j’ai quelques problèmes :

    1. Je n’arrive pas à lancer l’app MyHomeUP sur mon Samsung S4 Android 5.0.1 : l’app semble s’être correctement installée mais elle ferme dès que je la lance. J’ai écrit au développeur… mais aucune réaction. Quelqu’un aurait-il une piste à explorer ? Je précise que l’app fonctionne parfaitement sur une tablette MPMAN et que j’ai pu configurer malgré tout mon installation.
    2. J’ai également voulu passer par le logiciel MyHome Suite (sur PC Win10) : j’arrive à me connecter au server1, mais il m’est impossible d’importer la configuration (clic droit sur l’icone du server1 et « Recevez la configuration). De même « Info du dispositif » ne fonctionne pas. Les deux manips donnent « Impossible de se connecter au dispositif ». L’idée serait d’importer la config que j’ai faite avec MyHome UP et de l’adapter via le PC (en particulier, définir les plages d’adresses IP autorisées…)
      Ici aussi, si quelqu’un a une solution, cela me serait d’une grande aide ! J’ai déjà fouillé sur Google… mais sans succès malheureusement.

    Merci d’avance pour votre aide !

    Gérald




    Utilisateur
    ghuguenin
    Rôle
    Étudiant
    2 posts
    Verifié

    Bonjour, pour ma part je me suis connecté via la passerelle, scanné l’installation puis importé les dispositifs pour récupérer les A-PL et c’est ok

    Pourquoi s’embêter avec les plages vu qu’on accède à la passerelle grâce aux adresses mail enregistrées ?

     

     




    Utilisateur
    jey974
    Rôle
    Installateur
    9 posts
    Verifié

    Bonjour et merci pour la réponse,

    L’idée pour le point 2 de ma question est d’essayer de commander le serveur à l’aide d’autre système (raspberry pi par exemple)… mais en effet ce n’est pas primordial.

    En fait c’est surtout le point 1 de ma question qui me pose problème : cette impossibilité de faire fonctionner l’app sur mon Samsung. Donc si quelqu’un a une piste à me proposer (autre que de changer de tél 😉 ) je suis preneur. A ce propos, je suis toujours sans nouvelle du développeur !

     

     




    Utilisateur
    ghuguenin
    Rôle
    Étudiant
    2 posts
    Verifié

    Commander le webserver1 via jeedom sur raspberry ou openhab sur rasberry ça marche pas, faut un f459 ou un f454, certain disent avoir réussi sur openhab en version 2.4… Mais personnellement je n’y suis jammais arrivé. Il faut ouvrir les plage d’adresse et sur un webserver1… On ne sais pas… Sauf erreur de ma pars.




    Utilisateur
    Ph
    Rôle
    Intégrateur de systèmes
    25 posts
    Verifié

    Bonjour,

    On peut se connecter au MyHomeServer1. Pour cela il faut lui donner un mot de passe que l’on réutilisera dans l’appli que l’on connecter (openhab….) L’authentification se fera en HMAC. Il faut que l’appli accepte le HMAC. Openhab l’accepte depuis le 2.4 avec la version openwebnet de Massimo, pour jeedom et autre je ne sais pas.

    Pour mettre le mot de passe sur le MyHomeServer1, il faut se connecter en mode installateur avec pincode, aller sur l’onglet autre en bas a droite, puis cliquez sur système, un pop up s’ouvre sur l’appli, vous y verrez la version du MyHomeServer1 et la version de l’appli et en dessous « password open ». Mettre le mote de passe que vous désirez et sauvez en haut du popup a droite.

    Il ne vous reste plus qu’ a utiliser ce mot de passe sur openhab ou autre

    Arnaud




    Utilisateur
    tagada
    Rôle
    Installateur
    111 posts
    Verifié

    Merci Arnaud ! Excellent !




    Utilisateur
    Ph
    Rôle
    Intégrateur de systèmes
    25 posts
6 sujets de 1 à 6 (sur un total de 6)

Le forum ‘Communauté MyOPEN’ est fermé à de nouveaux sujets et réponses.