Home Page Forums Communauté Française FAQ Communauté MyOPEN Pilotage installation avec configuration physique par F454

Communauté MyOPEN
Pilotage installation avec configuration physique par F454

Ce sujet a 13 réponses, 3 participants et a été mis à jour par  sxpertle, le 03/07/2018 à 18:58.

0
13
1623
  • Verifié

    Bonjour,

    Je viens de finir la mise en service de mon F454 et je n’arrive pas à retrouver mes systèmes lorsque je me connecte à l’adresse https://192.168.1.35/. Je ne vois que le F454.

    Question : mon projet initial date de 2011 et est configuré physiquement, dois-je pour autant passer en virtuel afin que le F454 puisse piloter les automatismes/éclairages ?

    Sous MyHome_Suite, j’ai scanné le bus automatisation, afin de le greffer au projet qui inclut le F454, mais ensuite…

    Merci pour votre aide.

    Julien

     

     




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
    Verifié

    il n’y a pas de configuration automatique du F454 a partir des objets détectés par myhome suite. il faut configurer le f454 séparément, toujours dans myhome suite (click droit sur le F454, option « configurer »




    Utilisateur
    sxpertle
    Rôle
    Intégrateur de systèmes
    606 posts
    Verifié

    Bonjour,

    Merci pour votre retour. J’ai configuré mon F454 en m’aidant de la notice d’installation, tout me semble OK. J’ai mis à jour le firmware, et j’ai envoyé la configruation avec MyHome_Suite. J’arrive à interroger (test) mes actionneurs lorsque je me connecte. La seule chose que je n’ai pas renseigné est l’ID gateway pour portail web où il faudra visiblement que je me débrouille avec le service client pour la mise en marche du service.

    Ce que je ne comprend pas c’st que lorsque je me connecte à l’URL du webserver par Google Chrome, je ne vois aucun de mes automatismes, juste la possibilité de diagnostiquer le webserver .

     

     

     

     




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
    Verifié

    Il faut cliquer dans les tabs en haut…

    Quand au service portail web, son setup est réservé aux membres « MyHomeTeam » qui ont suivi une formation chez Legrand. il est donc inaccessible au simple particulier.

    Le plus simple est encore de configurer une redirection de port sur la box, et, si nécessaire, un dyndns ou équivalent




    Utilisateur
    sxpertle
    Rôle
    Intégrateur de systèmes
    606 posts
    Verifié

    eh bien, c’est ce que je fais, je clique sur « Systèmes » et « Pièces », et il ne se passe rien…je suis sur Google Chrome. Est-ce qu’il est fait pour supporter l’application ?

    Concernant le service portail web, comment fait-on lorsque l’installateur du système (éléctricien/domoticien) ne souhaite/veut/peut plus venir vous aider à développer votre installation ? Je m’explique, en 2011 ce dernier m’a conseillé de mettre en place MyHome dans ma maison, et lorsqu’en 2017 j’ai vu qu’il était possible de développer l’installation (webserver, visiophone et gestion de l’énergie), j’ai repris contact. il est venu au bout de 6 mois après mes nombreux appels, et à ce jour, plus de son ni de lumière en guise de devis. J’ai par ailleurs contacté un 2nd domoticien cité sur le site Legrand et ce dernier a appliqué une approche quasi-identique. les prochains domoticiens habilités Bticino sont à plus de 60 kms, je ne pense pas qu’ils se déplaceront…

     

     




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
    Verifié

    J’ai moi meme le meme probleme pour faire venir un plombier… j’en suis réduit a faire le travail moi meme avec l’aide d’amis plus doués que moi… la faute a la dévalorisation de la formation professionnelle aux emplois de l’artisanat par la clique au pouvoir depuis trop longtemps…
    Dans votre cas en effet, c’est compliqué, et je crois qu’il faut faire une croix sur le portail web dans l’immédiat…
    quand a votre probleme plus immédiat, je pense que vous avez du oublier un truc 😉
    il faut aller page 2, et ajouter des objets dans les fonctions




    Utilisateur
    sxpertle
    Rôle
    Intégrateur de systèmes
    606 posts
    Verifié

    au moins, vous me comprenez 🙂

    lorsque vous dîtes pages 2, vous parlez de la configuration du F454? …quels objets dois-je ajouter ? c’est cette partie qui me semble obscure, j’ai scanné mon bus et récupéré tous mes dispositifs. Est-ce que ce sont eux les objets à ajouter ? je ne suis pas allé plus loin dans le menu qui consiste à répondre aux questions de type « combien de points lumineux? » « combien de volets? », « la création des pièces », etc., car je craignais que ça allait remplacer ma configuration physique par une virtuelle basée sur des objets piochés dans le catalogue…

     




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
    Verifié

    en fait cette configuration du f454 est totalement découplée des modules dans l’autre partie du logiciel, il suffit de créer comme sur l’image des objets avec l’adresse appropriée




    Utilisateur
    sxpertle
    Rôle
    Intégrateur de systèmes
    606 posts
    Verifié

    ok, j’ai compris…je vais m’y remettre ce week-end. J’aurais pensé que le scan du bus allait me faire gagner du temps, mais c’est visiblement pas le but.

    je comprends en partie pourquoi un électricien/domoticien peut-être réticent à venir faire ce boulot sur un projet initié il y a 8 ans…

    Merci pour votre aide !




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
    Verifié

    Tout fonctionne ! merci beaucoup !

    par contre, j’ai un problème récurrent et j’en  profite pour le glisser : que ce soit avec le webserver ou depuis mon écran 3,5 pouces, il faut appuyer sur « monter » pour descendre les volets et vice versa…

     




    Utilisateur
    Vdp62
    Rôle
    Utilisateur Final
    14 posts
10 sujets de 1 à 10 (sur un total de 14)

Le forum ‘Communauté MyOPEN’ est fermé à de nouveaux sujets et réponses.