Home Page Forums Communauté Française Developpement Intégrations Portier vidéo 343001 avec tablette 10" ne fonctionne pas

Intégrations
Portier vidéo 343001 avec tablette 10" ne fonctionne pas

Ce sujet a 29 réponses, 4 participants et a été mis à jour par  Christophe68, le 18/08/2017 à 16:42.

2
29
2685
  • Verifié

    Bonjour,

    Je n’arrive pas à configurer un portier vidéo 343001 relier à une tablette 10″ via un F441M

    J’ai tout essayer et la seul chose qui marche, c’est quand j’appuye sur le bouton d’appel, la tablette sonne mais c’est tout. Pas de communication audio et pas de vidéo.

    J’ai lu toutes les notices BTICINO et rien sur le cas simple d’un portier et d’une tablette. Par contre la config avec 10 portiers et 50 appartement on trouve !!!

    Bref le portier 343001 branché directement sur le F441M en TK1 n’as aucun cavalier ( même si j’ai essayé plein de chose comme mettre  N=1 et en P=1, j’ai aussi essayé S=9 sans résultat.

    Coté tablette je ne sais pas, dans la 1er page de configuration j’ai déclaré la vidéophonie « en service » et j’ai laisse l’dresse du poste interne en 0 et l’adresse du poste externe en 0 le tout en MONTANT PRIVEE

    Sur la 2eme page de configuration dans l’onglet vidéophonie j’ai crée un INTERCOMS en 0 montant privée et un CONTOLE VIDEO en 0 montant privée aussi

    Si vous avez une notice ou une expérience la dedans merci d’avance.

    Un utilisateur bien seul

     

     




    Utilisateur
    Christophe68
    Rôle
    Utilisateur Final
    68 posts
    Verifié

    Bon bah si j’ai besoin de rien, je repasserai par ici.

    bon forum bien vivant 😉

    A+

     




    Utilisateur
    Christophe68
    Rôle
    Utilisateur Final
    68 posts
    Verifié

    Comme tu dis….bien vivant.

     




    Utilisateur
    ThibaultFlan
    Rôle
    Utilisateur Final
    58 posts
    Verifié

    Bonjour,

     

    As-tu résolu ton pb ???




    Utilisateur
    ChewB
    Rôle
    Installateur
    29 posts
    Verifié

    Es-tu dans une configuration avec seulement bus audio/vidéo ou aussi bus automatisme ?

    Au vu du matériel utilisé, ça devrait fonctionner donc on va trouver le pb….

    Concernant la platine de rue, câblée en TK1 >>> parfait

    Concernant l’écran, sur quoi l’as-tu câblé ??? Sur l’écarn, il y a trois sorties:

    * l’alim (1-2) à câbler obligatoirement avec une petite alim 346020 (polarisé)

    * Audio out à câbler SI diffusion sonore en S1/S4

    * Bus à câbler OBLIGATOIREMENT pour interphonie en OUT1 par exemple

    Pas de cavalier derrière la platine de rue, écran programmé avec vidéophonie en service, je te conseille de mettre adresse PI (poste intérieur) en 1 si tu le câble en Out1, et bien évidement comme tu l’avais fait poste externe en 0 et montant privé…

    Puis dans contrôle vidéo un poste externe, avec adresse 0 et montant privé (ce paramétrage n’étant pas obligatoire pour faire fonctionner la vidéophonie)

    Normalement, avec tout ça ça devrait fonctionner, l’erreur fréquente avec le 10″, c’est l’inversion des câbles audio out et bus…

    bon courage, j’attend tes retours

     

    Cdt




    Utilisateur
    ChewB
    Rôle
    Installateur
    29 posts
    Verifié

    Bonjour,

    Tout d’abord merci pour la réponse 😉

    J’ai essayé votre config et ca ne fonctionne pas. Je n’ai même plus la sonnerie sur la tablette quand j’appuye sur le bouton d’appel de la platine de rue.

    Pour l’installation, j’ai un bus automate, un bus diffusion sonore et un bus alarme, le tout interconnecter. tout fonctionne bien y compris la diffusion sonore depuis la tablette ( mon électricien de 10ans de métier dans la domotique n’avait pas trouver son erreur car il avait brancher la sortie de la tablette « diffusion sonore » directement sur le bus au lieu d’une entrée du F411M)

    La tablette est en S3 sur le F411M ( S1 = tuner radio et s2= prise RCA télé) A voir si les câblages physiques induise des changement d’adresse dans le programme?

    J’ai viré tous les cavaliers de la platine de rue. Du coup j’ai essayé avec le PI en adresse 3 ( vus que c’est câblé en S3 mais ca ne fonctionne pas non plus)

    Bref d’autre idées? Merci d’avance.

    Si ca vas, je peux éventuellement vous envoyer des copies d’écran du programme par MP ( au pire par mail si on ne peux pas par MP), si cela vous est utile bien sur.

    Bonne journée.

     

     




    Utilisateur
    Christophe68
    Rôle
    Utilisateur Final
    68 posts
    Verifié

    bonjour,

    Je ne sais pas si vous avez résolu votre problème, mais physiquement votre installation doit être :

    PE en TK1 P00 N00

    PI en out P00 N00

    vous devez câbler 2 fois votre écran 10′ comme indiqué dans la notice page 16.

    http://www.homesystems-legrandgroup.com/technicalDocuments/type2/LE07331AA_ST.pdf

    cdlt

     

     




    Utilisateur
    TriniTy
    Rôle
    Legrand/BTicino Group
    39 posts
    Verifié

    De plus vous devez configurer l’Adresse source multimédia du Touchscreen avec la même adresse que le port sur lequel il est connecté au F441M.




    Utilisateur
    TriniTy
    Rôle
    Legrand/BTicino Group
    39 posts
    Verifié

    Bonjour,

    Merci pour la réponse.

    Non le problème n’est pas réglé mais vous avez une bonne piste (que ChewB m’avais dit sans que je comprenne), c’est le fait de raccorder la sortie BUS de la tablette sur un OUT du F441M.

    Je peux faire cela? car la sortie BUS de la tablette est utilisé pour toute la domotique, donc je repique 2 fils la dessus pour les remettre sur un OUT du F441M, ca ne vas pas faire de conflit ça?

    Le schéma est clair en page 19 mais il ne représente pas tout le reste de la domotique……

    Au prix du matériel je ne vaux pas risqué de griller quelques chose.

    En tout cas encore merci à ceux qui m’aide, c’est assez complexe quand même quand tu commences à combiner la domotique, l’audio, l’alarme, l’interphonie….. fiouuuuuu 😉

     




    Utilisateur
    Christophe68
    Rôle
    Utilisateur Final
    68 posts
    Verifié

    Ou alors je débranche le OUT de ma tablette qui vas sur le bus domotique et je le rebranche sur le OUT8 du F441M.

    Mais dans ce cas, est ce que la tablette vas pouvoir gérer toute la domotique? Alarme, lumière, volet, diffusion sonore, ECT….. ? Au pire ce schéma je peux l’essayer demain, ca, ca ne risque rien

    A+




    Utilisateur
    Christophe68
    Rôle
    Utilisateur Final
    68 posts
10 sujets de 1 à 10 (sur un total de 30)

Le forum ‘Intégrations’ est fermé à de nouveaux sujets et réponses.