Questo argomento contiene 16 risposte, ha 2 partecipanti, ed è stato aggiornato da  sxpertle 06/09/2016 at 18:50.

3
16
2134
  • Verificato

    Dear all

    I have 2 coaxial Hikvision external cameras working properly when connected to the DVR.

    I'm trying to connect the DVR and/or the cameras to F441 module and see the image through Multimedia Touchscreen MH4893 and web access through atMyHome application.

    The F441 has 2 EP connected and working properly. The images can be seen.

    First trial #1

    The cameras are connected to 347400 modules and these to F441. Both channels give black images in the touchscreen. It seems the 347400 is not converting the signal.

    Second trial #2

    The cameras are connected to the DVR. The DVR out connected to 347400 module and this to F441. The same problem: blackscreen in the domotic.

    The cameras are powered directly with 12V and not by 347400. This is done in order to have the cameras fulltime recording to the DVR. 

    # Problem #

    Only DVR image is possible to see. Blackscreens in the Legrand domotic system.

    What could be the problem for this? Any suggestions or resolution?

    Regards,

    André Vilelas




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
    Verificato

    I suppose you have inserted number configurators in the 347400 as appropriate ?

    http://www.bticino.be/…/Controle%20video.pdf




    Utente
    sxpertle
    Ruolo
    System Integrator
    606 posts
    Verificato

    In the situation cameras are directly connected to Domotic, the connections between F441 and devices are:

    EP1 connected to TK1

    EP2 connected to TK2

    Camera 1, with configurator nº 2, connected to TK3

    Camera 2, with configurator nº 3, connected to TK4

    In the situation cameras are directly connected to DVR, the connections between F441 and devices are:

    EP1 connected to TK1

    EP2 connected to TK2

    DVR outlet, with configurator n.º2 (or n.º3), connected to TK3

    In both situations, when the configurators are inserted, I can call the cameras in the TS but a black screen is shown

    When I remove one configurator, that camera is not even possible to call in the TS.




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
    Verificato

    ok, so the signal that those cameras output is not recognized by the 347400 as being valid PAL video.




    Utente
    sxpertle
    Ruolo
    System Integrator
    606 posts
    Verificato

    The cameras are HIKVISION Full HD. They are digital cameras but with coaxial output.

    http://www.hikvision.com/…/Products_accessries_157_i5609.html

    The DVR only has HDMI output. I acquired a converter HDMI–> Coaxial but it also doesn't work.

    I see two options:

    #1 – install a NEW DVR with coaxial output to connect to 347400

    #2 – connect the DVR HDMI out to a NEW module 337320 and connect this to 337400 (as described in page 68/85 of http://www.bticino.com/…/Wiring_diagrams.pdf)

    Is that so?




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
    Verificato

    ok.

    there's something you missed here.

    the 347400 or the 337320 are identical in function, they read PAL analog video (that is defined as 768*576 interlaced signal)

    you're trying to feed an HD signal in there, which is NOT going to work.

    you need something like

    atlona.com/…/at-hd530

    between the hdmi output of that DVR and the 347400 to downconvert the HD DIGITAL signal to SD PAL analog signal.

    as an alternative, the cameras are marked as ONVIF compliant, so you should be able to display them on the 10 inch display with the most recent firmware, as long as you configure them in 1280×720 resolution




    Utente
    sxpertle
    Ruolo
    System Integrator
    606 posts
    Verificato

    Thank you sxpertle

    That is now clear for me.

    In order to try to solve the problem I acquired the following converter:

    http://www.amazon.es/…/ref=pe_386191_142802281_TE_item

    however, according to your explanation, this converter still have the problem of not have SD PAL output. Do you agree? In fact, it didn't work either.

    The alternative you mention, I tried it but it also didn't work in the 10'' TS. Even lower resolution was tried.

    This way I'm reluctant to buy another converter…

    Maybe the best option, at this moment, is to try a different DVR, with integrated COAXIAL output. It should work since it has a coaxial SD PAL analog signal output, right?

    The vendor of my actual DVR will send me one to try before acquisition. Its price is lower than the converter you are proposing.




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
    Verificato

    That converter from amazon transforms the HDMI into SDI signals. SDI is Serial Digital Interface, a high bandwidth digital uncompressed signal used by professional video users like tv channels. this is NOT SD PAL analog

    your idea of getting a different DVR with and SD PAL output should indeed work




    Utente
    sxpertle
    Ruolo
    System Integrator
    606 posts
    Verificato

    At this moment, based on your explanation, it's the only way to work with these particular cameras. I have four CCTV cameras.

    The very first approach was to connect all the cameras to the F441, each one with one 347400. However, due to the characteristics, digital signal, there is no (simple) way to convert each signal to SD PAL.

    Then, the DVR outlet screen (with the four cameras or time lapsed cycling cameras screen image) came as the option.

    The DVR without coaxial outlet was then the keypoint for this problem.

    Next week I should have in my possession the new DVR to try it. If everything works fine… to pay it.

    Thank you so much. I will give you feedback asap.




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
    Verificato

    The DVR that is being suggested by my LEGRAND vendor is the BTICINO 391514

    http://www.download.bticino.it/…/49789.pdf (page 54).

    It has 4 coaxial input for the cameras, 1 BNC outlet to connect the 347400 module and PAL video signal.

    I think it will work for the F441 and TS10''

    What's your oppinion?




    Utente
    avilelas
    Ruolo
    Utente Finale
    14 posts
Stai vedendo 10 articoli - dal 1 a 10 (di 17 totali)

Devi essere loggato per rispondere a questo argomento.