Home Page Forum Community International Archive Gateway Bug after update F454 gateway with 2.046

Gateway
Bug after update F454 gateway with 2.046

Questo argomento contiene 28 risposte, ha 5 partecipanti, ed è stato aggiornato da  Staff MyOPEN 03/05/2016 at 16:18.

0
28
2392
  • Verificato

    Hello,

    Yesterday, I updated the last F454 firmware to the 2.046. I tried to reboot the F454 gateway but I still have a strange problem with F520.

    The v1.046 firmware version working fine with F454 web interface and MyOmBox, I can get consumption information without problem.

    But with this firmware version on MyOmBox and the new F454 interface no data seems returned !? Do I need specific configuration ?!




    Utente
    niconeo
    Ruolo
    Sviluppatore Software
    239 posts
    Verificato

    I just give you new information I found, this will help solve the problem soon I hope.

    I just saw something strange, data from F520 are not saved since I made the F454 update on 11/14/2015

    I received the data before 11/13/2015 but from 11/14/2015 the date of the update no more data returned to the F520 … Only 0.




    Utente
    niconeo
    Ruolo
    Sviluppatore Software
    239 posts
    Verificato

    Hi, that' sound very strange because the historic data are stored into the F520 and not into the web server.

    I have a demo Panel here and I didn't lose any data.

    Can you check the data from some other device like Touch screen if you have?

    Regards




    Utente
    BT_Marcog
    Ruolo
    Legrand/BTicino Group
    4593 posts
    Verificato

    Hello,

    I do not understand why but after several manipulation, restart the bus and installation blank configuration from  myhome suite, following data seems new is recorded on the F520. while 3 days no data is saved, and then it works again …?




    Utente
    niconeo
    Ruolo
    Sviluppatore Software
    239 posts
    Verificato

    Hello

    I got a similar problem today: after a reboot of 454 (due to a power lack) the panel about energy is not working anymore while from touchs no problem getting all energy data so the 520 is working but the 454 is not reading them anymore.




    Utente
    dalka1
    Ruolo
    Utente Finale
    26 posts
    Verificato

    Hi,

    We had a power cut that night, electricity is back after 15min, and since my F520 does not work, it is well lit with LED, but I have the same symptoms as when installing firmware the returned data are all 0?

    This is strange because the datas appear damaged. all data seems to have been lost in November, if I go back in October seems to display data and the graph. October 31 I have information, from November 1 nothing, everything was lost either in OpenWebNet frame or via the F454 interface.




    Utente
    niconeo
    Ruolo
    Sviluppatore Software
    239 posts
    Verificato

    Hi, we are not able to simulate the problem here.

    I have some question:

    – Is the problem ONLY on the web server or also on the TS or some other user interfaces?

    – Maybe the problem is on the clock setting. Try to remove all the system clock and leave only the web server as well as master clock of the system

    – Can you try with another browser and delete also the cache?

    Let me know




    Utente
    BT_Marcog
    Ruolo
    Legrand/BTicino Group
    4593 posts
    Verificato

    If this can help, for me this problem was only on the web server, everything else was working as usual (ts10, ts3.5, f524). I rebooted again the web server a couple of times and the problem disappeared.




    Utente
    dalka1
    Ruolo
    Utente Finale
    26 posts
    Verificato

    Hi,

    I have only F454 and MyOmBox to test datas. Look at this, 2 openWebNet frame 10/31/2015 and 11/1/2015. All data on november seems deleted and no more data are stored !?

    I think only the F454 have a master clock configuration on my bus network. How I can see if I have a conflit !? Witch other device can be used on master clock ?

    *#18*53*511#10#31##  *#18*53*511#10#31*1*1122##*#18*53*511#10#31*2*1220##*#18*53*511#10#31*3*704##*#18*53*511#10#31*4*655##*#18*53*511#10#31*5*2571##*#18*53*511#10#31*6*1182##*#18*53*511#10#31*7*479##*#18*53*511#10#31*8*357##*#18*53*511#10#31*9*1182##*#18*53*511#10#31*10*2812##*#18*53*511#10#31*11*1837##*#18*53*511#10#31*12*2683##*#18*53*511#10#31*13*1342##*#18*53*511#10#31*14*2601##*#18*53*511#10#31*15*3542##*#18*53*511#10#31*16*2314##*#18*53*511#10#31*17*1107##*#18*53*511#10#31*18*887##*#18*53*511#10#31*19*1247##*#18*53*511#10#31*20*1640##*#18*53*511#10#31*21*843##*#18*53*511#10#31*22*691##*#18*53*511#10#31*23*2808##*#18*53*511#10#31*24*5080##*#18*53*511#10#31*25*40906##*#*1##

    *#18*53*511#11#1##
    *#18*53*511#11#1*1*0##*#18*53*511#11#1*2*0##*#18*53*511#11#1*3*0##*#18*53*511#11#1*4*0##*#18*53*511#11#1*5*0##*#18*53*511#11#1*6*0##*#18*53*511#11#1*7*0##*#18*53*511#11#1*8*0##*#18*53*511#11#1*9*0##*#18*53*511#11#1*10*0##*#18*53*511#11#1*11*0##*#18*53*511#11#1*12*0##*#18*53*511#11#1*13*0##*#18*53*511#11#1*14*0##*#18*53*511#11#1*15*0##*#18*53*511#11#1*16*0##*#18*53*511#11#1*17*0##*#18*53*511#11#1*18*0##*#18*53*511#11#1*19*0##*#18*53*511#11#1*20*0##*#18*53*511#11#1*21*0##*#18*53*511#11#1*22*0##*#18*53*511#11#1*23*0##*#18*53*511#11#1*24*0##*#18*53*511#11#1*25*0##*#*1##

    *#18*53*511#11#19##
    *#18*53*511#11#19*1*0##*#18*53*511#11#19*2*0##*#18*53*511#11#19*3*0##*#18*53*511#11#19*4*0##*#18*53*511#11#19*5*0##*#18*53*511#11#19*6*0##*#18*53*511#11#19*7*0##*#18*53*511#11#19*8*0##*#18*53*511#11#19*9*0##*#18*53*511#11#19*10*0##*#18*53*511#11#19*11*0##*#18*53*511#11#19*12*0##*#18*53*511#11#19*13*0##*#18*53*511#11#19*14*0##*#18*53*511#11#19*15*0##*#18*53*511#11#19*16*0##*#18*53*511#11#19*17*0##*#18*53*511#11#19*18*0##*#18*53*511#11#19*19*0##*#18*53*511#11#19*20*0##*#18*53*511#11#19*21*0##*#18*53*511#11#19*22*0##*#18*53*511#11#19*23*0##*#18*53*511#11#19*24*0##*#18*53*511#11#19*25*0##*#*1##

     




    Utente
    niconeo
    Ruolo
    Sviluppatore Software
    239 posts
    Verificato

    I don't understand.

    You wrote that the data are correct on TS10 or TS3,5 and in the second answer you wrote that you have only F454.

    Could you explain?

    I'm reminding you that also 3,5", 10" can be master clock of the system.

    Check the configuration of them in order to be sure

    Regards




    Utente
    BT_Marcog
    Ruolo
    Legrand/BTicino Group
    4593 posts
Stai vedendo 10 articoli - dal 1 a 10 (di 29 totali)

Devi essere loggato per rispondere a questo argomento.