Home Page Forum Community Italia FAQ MyOpen Community Collegamento Google Home Mini

MyOpen Community
Collegamento Google Home Mini

Questo argomento contiene 56 risposte, ha 20 partecipanti, ed è stato aggiornato da  midrumdomo 15/12/2019 at 13:59.

0
56
27183
  • Verificato

    Ciao a tutti.  Mi sono letto prima i post precedenti: ho un sistema con myhomeserver1 al quale ho interfacciato openHAB su Raspberry e Google home mini (funziona, anche se la risposta non è immediata). Per poter gestire anche i vari apparecchi non Bticino (Smart tv Samsung, elettrodomestici Siemens, ecc) ho collegato i vari account/ app a IFTTT e funzionano tutti. Ho provato anche ad interfacciare direttamente la parte bticino tramite account elliot: ifttt si logga, elliot mi chiede consenso per le varie componenti dell’impianto, ma poi non riesce a completare il collegamento (errore 503). Può essere che ifttt riesce ad interfacciarsi solo con la nuova serie living now (home+control)? O sbaglio io qualcosa? Volevo evitare di fare quadruplo passaggio Google home > ifttt > openHAB > bticino.  grazie

     




    Utente
    Ddbz
    Ruolo
    Utente Finale
    2 posts
    Verificato

    Ciao, per il collegamento IFTTT io non ho usato Eliot APIs etc ma semplicemente ho abilitato OpenHab Cloud e connessso IFTT, reso gli objects visibili a OpenHab Cloud e creato delle applet Google Assistant che utilizzano OpenHabianCloud. Hia provato questo link?




    Utente
    gilbertococchi
    Ruolo
    Sviluppatore Software
    5 posts
    Verificato

    Buonasera a tutti!

    Mi auguro di scrivere nel posto giusto. Ho deciso di farlo perché sono almeno 3 giorni che mi dimeno in tutti i forum della rete e non riesco a far connettere Google Home con il mio openhab2!

    Il mio problema è che dopo aver dato il consenso sull’applicazione, l’app Google Home mi risponde che c’é un errore nella connessione.

    P.s. ho seguito alla lettera questa guida:

    https://www.openhab.org/docs/ecosystem/google-assistant/

    Mi auguro di leggervi presto! Grazie a tutti anticipatamente!




    Utente
    midrum
    Ruolo
    Installatore
    3 posts
    Verificato

    Buongiorno a tutti, dunque questa notte è avvenuto il miracolo! Ho connesso google home ad OpenHab (anche se in tutta onestà non ho capito cosa ho fatto per farlo connettere).

    Adesso il punto è che non si è portato tutto quello che avevo in OpenHab…Consigli?!?

    Grazie 1000, Marco.




    Utente
    midrum
    Ruolo
    Installatore
    3 posts
    Verificato

    Ciao a tutti e ciao @mvalla,
    <p style=”text-align: center;”>Visto che ormai mi sto dedicando moltissimo a OH, volevo sapere per la diffusione sonora come devo comportarmi.  Mi spiego meglio, ho un impianto myhome con f454, f441m ed i classici amplificatori a 503, una radio scs ed una sorgente aux.  Il mio problema è che il binding non mi vede questi componenti audio,  secondo voi, cosa devo fare?</p>




    Utente
    midrumdomo
    Ruolo
    Installatore
    5 posts
    Verificato

    La diffusione sonora e AUX non sono supportati dal binding.




    Utente
    mvalla
    Ruolo
    Utente Finale
    84 posts
    Verificato

    Grazie mille @mvalla, allora proverò con metodi alternativi ?

    Grazie ancora per tutto il lavoro che hai fatto con il tuo binding!




    Utente
    midrumdomo
    Ruolo
    Installatore
    5 posts
Stai vedendo 7 articoli - dal 51 a 57 (di 57 totali)

Devi essere loggato per rispondere a questo argomento.